РЕКЛАМА

На главную страницу

РЕКЛАМА




Чтобы разместить ссылку на свой сайт с этой страницы воспользуйтесь системой платных ссылок SAPE.


На главную 1с форева.ру
На страницу "Специалисту \ 1с ключи и лицензии".

Клиент СЛК не соответствует версии сервера СЛК.

Платформа: 8.2, 8.3
Формы: Обычные, Управляемые
Конфигурация: любая
Релиз: любой
Страница актуализирована: 25.01.2017


О версиях СЛК.
Версии клиента и сервера СЛК не совместимы ни с низу в верх, ни с верху вниз. Клиент определенной версии работает только с сервером аналогичной версии.

Когда вы обновляете свою отраслевую конфигурацию 1с, с ней ставится та версия клиента СЛК, под которую заточен модуль защиты. Соответственно он начинает требовать аналогичную версию сервера. Вам надо установить сервер СЛК соответствующей версии. Иногда что-то идет не так и конфигурация грузит не ту версию клиента. Скорее всего у вас остался каталог со старой версией клиента СЛК. Зайдите в c:\ProgrammData\1c\License\licenseAddn и просто удалите папки с не нужными клиентами СЛК.

Говорят, с какой-то версии СЛК этого не достаточно. Надо еще вычистить ссылки на лишние версии СЛК клиентов из реестра Windows. Сам с таким не сталкивался. За что купил, за то и продаю.

Больше информации об СЛК ключах 1с



Copyright (c) by iKai, 2016